SMART Sync
By Scott Badger

Contents
SMART Sync .................................................................................................................. 1
Starting a Sync Class.................................................................................................... 2
Students Connecting to Your SMART Sync class......................................................... 3
Viewing Student Computers Thumbnail...................................................................... 4
Changing the Thumbnail Size...................................................................................... 4
Lock Your Student Computer...................................................................................... 5
Blocking Your Students from Using the Internet......................................................... 6
Creating an Announcement......................................................................................... 6
Using the Voting Option.............................................................................................. 7
Broadcasting Your Desktop to Your Students Desktop................................................ 8
  Passing the Chalk to One of Your Students............................................................. 8
  Stop Broadcasting .................................................................................................. 9
Show Media .................................................................................................................. 9
Sending a Website Over to Your Students Desktop ................................................... 11
Observe, Control, Broadcast, Capture Options............................................................ 11
  Observe a Student’s Computer Desktop.................................................................. 11
  Taking Control of the Student’s Machine................................................................. 12
  Using the Pen Tool .................................................................................................. 12
  Capturing a Screen Shot of Your Student’s Desktop.............................................. 13
Students Using the Question Option ......................................................................... 14
  Responding to a Question......................................................................................... 16
  Saving Questions ..................................................................................................... 17
Using the Collaboration Option .................................................................................. 17
Transferring Files to Your Students........................................................................... 21
Creating a New Rule to Block a Specific Application ................................................ 22
Starting a Sync Class

1. Click Start Menu > All Programs > Tools > Instructor Tools > SMART Technologies > SMART Sync Teacher 2010.

2. Select Faculty.
3. Use the default class (New Class)
4. Click OK.

Note: If you want to create yourself a new class you can by selecting File > Save Class As > enter in a new class name and then click OK.
5. SMART Sync should now be open and your students can now connect to your class.

Students Connecting to Your SMART Sync class

1. Have your students double-click the **SMART Sync Student 2009** icon located on the desktop.

2. In the Connect to Teacher dialog box, make sure that the Student and Teacher IDs are as followed:
   a. Student ID = **AnonymousID**
   b. Teacher ID = **Faculty**

3. Click **Connect**.
1. Once your students have clicked Connect, you will see their desktop as a thumbnail in SMART Sync.
2. Notice that below the desktop thumbnail, you’ll see the Tablet name (i.e. stem3039) and the student username (i.e. student).

Changing the Thumbnail Size

1. Currently the thumbnail of your students’ desktops is set to Best Fit.
2. Select View > Thumbnail Size > select a size (i.e. Medium).
3. The thumbnails back in your SMART Sync window have changed to match up to the size you just selected in the previous step.

**Lock Your Student Computer**

1. Click the **Lock** option located on the menu bar.
2. Your students’ desktop goes black and in the middle of their screens they will see “**Eyes to the front, please**”.
3. You now that they are locked out because on the thumbnail icons you should see the lock icon at the top left of each thumbnail.
4. When you want to give your students access to their computers click the Lock button again and the Lock icon disappears from the thumbnail(s).
Blocking Your Students from Using the Internet

1. On the menu bar click the **Internet Block** button.

2. At the top of each of your student thumbnails, you should see the Internet Block icon.
3. Your students are not able to browse the internet.
4. Click the Internet Block button again when you want your students to have access to the internet.

Creating an Announcement

1. On the menu bar click the **Announce** button.

2. In the Announcement window, type out your announcement.
3. Click Announce.
4. Your students will automatically see a window popup on their screen with your announcement.
Using the Voting Option

1. Click **Vote**.

2. The Vote window will appear.
3. Enter in your questions and then click **OK**.
4. The students will see on their desktop the Quick Response to Vote in Group All Computers window where they will be either click Yes or No and then click the submit button.

5. If the students answered Yes then you will see a green checkmark at the top left of the student’s thumbnail.

6. If they answered No then you will see a red X at the top left of the student’s thumbnail.

7. If you want to ask your students another question just click the Vote option again and click Yes to clear your results of your last vote.
Broadcasting Your Desktop to Your Students Desktop

If you want all of your students to see what you’re doing on your computer, you can broadcast your desktop over to all of your students’ desktops. They will see your computer desktop and they will be locked out of their computer. They will only be able to watch the screen. They will not have access to the desktop unless you give them that ability.

1. Make sure that none of your students’ thumbnails are being highlighted and then click the Broadcast option.
2. Click Yes.
3. You are now sharing your desktop with your students and students have read only permission at the moment. (Note: When you’re sharing your desktop with your students, you will see a blue border around your desktop.)

Passing the Chalk to One of Your Students

If you’re broadcasting either your desktop or one of your students’ desktop, you have the ability to give a student control of that desktop by using the “Pass the Chalk” option.

4. In the My Desktop window, click the down arrow to the right of menu and then select Pass the Chalk.
5. In the Pass the Chalk to window, select the student that you want to give control over the desktop and enter in a message for the student (optional).

6. Click Pass the Chalk.

7. The student has control of your desktop and you should see a red border around your desktop to indicate that one of your students has control of your desktop.

8. If you want to gain control of your desktop, just click back on the menu and select End Pass the Chalk.

Stop Broadcasting

9. Click the Menu option within the My Desktop window and select Stop Broadcasting.

Show Media

If you have a media file (i.e. wmv file) that you want to show to your students, you can use the Show Media option. When you use this option, you will select the media file and then the media file will open up in the Show Media dialog box which you’ll have the play, pause, and stop options. Another option in showing a media file is using the File Transfer option which will be discussed later on in this white paper.
1. Press the **Show Media** option.

2. Select your media file.

3. Click **Send**.

4. Your students are now seeing the media file.

5. Click the play button within the Playing Media window. (*Note: Once you play the video file, the students will automatically see and hear the video.*)
Sending a Website Over to Your Students Desktop

1. Click the Send Web option.
2. Enter in the URL.
3. Click Send WWW.
4. The website will automatically open up within the default browser on the students machines.

Observe, Control, Broadcast, Capture Options

Observe a Student’s Computer Desktop

1. Click on the student’s thumbnail.
2. Click Observe.
3. You should now see the student’s desktop in its own window (Window Mode).
4. Click the Full Screen option if you want to view the student’s desktop in full screen mode.

Taking Control of the Student’s Machine
5. Click the Control option.

6. You now have control of the student’s machine and can show that student what you want him or her to see/learn.

Using the Pen Tool
While your controlling the student’s desktop, you can use the Pen tool to annotate right on his or her desktop.

7. Click the Pen option.
8. Notice that your pointer turns into the pen.
9. Annotate on the Student’s desktop.
10. Student will see your annotation as well as anything else you do with his or her desktop.
11. If you want to stop controlling the student’s computer, either click the Stop button to get you out of the window completely or click Observe to continue observing that student’s desktop.

**Capturing a Screen Shot of Your Student’s Desktop**

1. Click the **Capture** option.
2. Either leave the file name as is or enter in a new name.
3. Click **Save**.

4. If you go to where you saved the image (i.e. My Documents) you will see the image file.

**Students Using the Question Option**

If you don’t want your students to just shout out questions during a session, students can click on the **Question** option and ask a question that the instructor will receive and then be able to address that question at his/her convenience.
1. Students will click on the **SMART Sync icon** located on the Task pane and then click **Questions**.

2. The student will enter in the questions and then press **Submit**.

3. Once the student has submitted his or her questions, the instructor will see the question icon located at the top left of the student’s thumbnail.
Responding to a Question

4. Click on the **Questions** option.

5. You should now see all of the students’ questions.

6. Enter in your message.

7. Click **Send**.
8. The student should see the SMART Sync Student Chat window appear and that student should click the Teacher tab to view the instructor’s reply.

**Saving Questions**
You have the ability to save your questions’ history to view them off line.

9. Click the **Save** option.

10. Either leave the file name as is or give it a new name and then click **Save**.

**Using the Collaboration Option**

1. Click the **Collaboration** option.
2. Select the group size.
3. Click **Browse** to select the assignment.
4. Select the assignment instructions files.
5. Add in any additional resources.
6. Decide if you want to invite your students to chat.
7. Click **Start**.
8. Instructor will see the assignment for all computers and see the Group tabs.

9. The assignment should automatically open on the students’ machines and they should see the Collaboration Individual Work window listing out 3 steps.

10. If the students want to hand in the assignment as group work, they click on the down arrow to the right of Group Work to expand the menu.

11. Next the students would need to click the **Hand In** button located below Individual Work first. *(Note: If you don’t do this first then the Hand In button below Group Work will not be activated.)*
12. Click **Yes**.

13. You will now receive the above window.

14. Click **Ok**.

15. Click the **Hand In** button below the Group Work.

16. Click **Ok**.

17. Once the group has handed in their assignment, you will see the Collaboration has been completed.

18. All of the students’ information is stored locally in My Documents. Click the link below “Session deliverables are located in”.
19. Double-click the group folder to gain access to the groups work.

Transferring Files to Your Students

1. Click the **File Transfer** option.

2. Click the **Send File** option.
3. Select the file that you want to send over to your students and then click **Send**.

4. Once the file transfer has been completed, the file will automatically open on the students’ machines in the software that the file was created such as Word. If you gave them a video file then Windows Media Player will open up.

**Creating a New Rule to Block a Specific Application**

If you click the Block Internet option, you will only be blocking the students to use Internet Explorer. However, they will still be able to use other browsers such as Firefox if that application is installed on the student’s machine. You have the ability to create a new rule to block out any specific application.

1. Click **Applications** options.
2. You should now see all of the existing block rules.


4. Enter in the block rule name.

5. If you don’t see the application name in the list of applications then click Browse.
6. Go to C drive > Program Files > into the program folder Mozilla Firefox and then click on the exe file and click Open.

7. Now click on the application in the first window and then click Add.

8. The application is now in the right widow.

9. Make sure that “Block the following applications” is turned on.

10. Click Ok.
11. Turn on the blocking rule that you just created to activate the rule.
12. Click **Block Applications**.
13. Your students will not be able to use that application.
14. Notice that in Sync, you know if a specific rule has been activated.
15. To deactivate the blocking rule, just click the box with the checkmark to the right of the blocking rule.